iPhone Home iPhone News iPhone Reviews iPhone Videos iPhone Software

New iPhone Apps Must Be 3.0 Friendly, Says Apple

Apple has sent a fresh e-mail to iPhone developers, according to reports, informing them that every new app submitted to the App Store must now be compatible with the iPhone 3.0 beta. All submissions are currently being reviewed with the v3.0 beta, Apple says, and those that fail to work properly will not be approved. Version 2.x apps are being allowed to remain on the App Store for the foreseeable future.

iPhone Features

The company further notes that while most titles at the App Store are likely to run on iPhone 3.0 without modification, developers should still test their programs with the new firmware in advance of the final release. Any app that fails compatibility tests at that time will be removed from the store.

Source: Macnn.com

This entry was posted on Tuesday, May 12th, 2009 at 4:39 am and is filed under Apple News, iPhone News & Updates. You can follow any responses to this entry through the RSS 2.0 feed. You can skip to the end and leave a response. Pinging is currently not allowed.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

129,380 Spam Comments Blocked so far by Spam Free Wordpress

HTML tags are not allowed.